Missing Thread

AlpineZone

Results 1 to 9 of 9

Thread: Missing Thread

  1. #1

    Missing Thread

    The how many have skied thread made me want to pull up this old thread that is the same thing. I can find the link for it, but it says it can't find it: http://forums.alpinezone.com/17533-h...ed-so-far.html
    Whatever hits the fan will not be distributed evenly.

  2. #2
    http://forums.alpinezone.com/showthread.php?t=17533

    The forum ID's topics differently than it used to. It no longer includes the thread name. Look at the old URL for the thread ID number and then plug it into the current scheme.
    -Steve
    TheSnowWay.com "Skiing is not a sport, it is a way of life." - Otto Schniebs

  3. #3
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,385
    Riverc0il is right. I'm curious where you found that link?
    Brian

  4. #4
    Quote Originally Posted by bvibert View Post
    Riverc0il is right. I'm curious where you found that link?
    I couldn't find the thread I wanted, but found a like to it in another thread. That's the one I was trying to use.
    Whatever hits the fan will not be distributed evenly.

  5. #5
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,385
    Quote Originally Posted by wa-loaf View Post
    I couldn't find the thread I wanted, but found a like to it in another thread. That's the one I was trying to use.
    Gotcha. Unfortunately all the old links got broken when Greg uninstalled a plugin that put the thread title in the link URL. So links in old threads may be broken, but search results should still be correct. If whoever posted the link had used the [thread][/thread] or [post][/post] tags instead of copy and pasting the URL I think it would still work too.
    Brian

  6. #6
    Yeah I have a few tweaks I need to make. There are some broken links on the home page (and in hte challenges, for example, you used to be able to click a link on someone's name to take you to their profile, but it's not working now). It's on my to do list
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  7. #7
    Quote Originally Posted by bvibert View Post
    If whoever posted the link had used the [thread][/thread] or [post][/post] tags instead of copy and pasting the URL I think it would still work too.
    Haha it was a link posted by Greg ...
    Whatever hits the fan will not be distributed evenly.

  8. #8
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,385
    Quote Originally Posted by wa-loaf View Post
    Haha it was a link posted by Greg ...
    Shame on him then!
    Brian

  9. #9
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,385
    Quote Originally Posted by Nick View Post
    Yeah I have a few tweaks I need to make. There are some broken links on the home page (and in hte challenges, for example, you used to be able to click a link on someone's name to take you to their profile, but it's not working now). It's on my to do list
    That change in the profile URLs was from removing that same plugin, AFAIK.

    Brian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 8:26 PM.