Malicious URL warnings - Page 3

AlpineZone

Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21
    It's back!
    Attached Images Attached Images

  2. #22
    Are you serving some sort of cached page or something? I just checked the tables and there is nothing malicious there.

    My guess is McAfee probably noted there was an issue before and is giving a warning now anyway.
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  3. #23
    Quote Originally Posted by Nick View Post
    Are you serving some sort of cached page or something? I just checked the tables and there is nothing malicious there.

    My guess is McAfee probably noted there was an issue before and is giving a warning now anyway.
    Don't believe it's cached, didn't see this for a few days after you turned off the ads. Just startede up again. Also doesn' always happen. Guessing on certain ads.

  4. #24
    If it is it's something entirely different. Last time there were clear issues on the append / prepend fields in the banner table of the ad rotation system database. They are all 100% clean right now, I checked after you posted this.

    Maybe it ws that particular google ad. Google is pretty good at avoiding spam but I suppose it's possible to put one in there? I will research, the screenshot was helpful, thanks.
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  5. #25
    Haven't seen it since I posted that.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 4:43 PM.