Missing keystrokes on replies?

AlpineZone

Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Edd's Avatar
    Join Date
    Nov 2006
    Location
    Newmarket, NH
    Posts
    4,250

    Missing keystrokes on replies?

    When posting from my desktop at work, certain keystrokes don't get through to the screen and I'm constantly correcting. It seems to only happen on replies and quick replies, though. Starting this thread with this post, everything is fine. Only on replies. Doesn't happen at all on the app.

    Anyone else having this issue?

  2. #2
    I've had issues with the mobile app, but none from the full webpage

    Maybe your work firewall is blocking certain letters?
    2017/2018 Days

    A-Basin - 10/13

    Loveland Pass - 10/6

    2016/2017 Days - 34 (inc. 10 BC)
    2015/2016 Days - 57 (inc. 2 BC)
    2014/2015 Days - 58
    2013/2014 Days - 47 (inc. 6 BC)

    I'll tell you where. Someplace warm. A place where the beer flows like wine. Where beautiful women instinctively flock like the salmon of Capistrano. I'm talking about a little place called Aspen.

  3. #3
    JimG.'s Avatar
    Join Date
    Oct 2004
    Location
    Hopewell Jct., NY
    Posts
    9,480
    Quote Originally Posted by Edd View Post
    When posting from my desktop at work, certain keystrokes don't get through to the screen and I'm constantly correcting. It seems to only happen on replies and quick replies, though. Starting this thread with this post, everything is fine. Only on replies. Doesn't happen at all on the app.

    Anyone else having this issue?
    +1, happens constantly.

    Just assumed it was programming designed to keep me from pot stirring.

  4. #4
    Quote Originally Posted by Edd View Post
    When posting from my desktop at work, certain keystrokes don't get through to the screen and I'm constantly correcting. It seems to only happen on replies and quick replies, though. Starting this thread with this post, everything is fine. Only on replies. Doesn't happen at all on the app.

    Anyone else having this issue?
    Absolutely. I thought it was just my computer at work because we just updated to IE 11.
    I also do the Twitters.

  5. #5
    Yes I get that too, to the point where it's extremely difficult to post. I thought it was something with just my system

  6. #6
    Still happening.
    I also do the Twitters.

  7. #7
    Kim Jong Un is mad at us for not talking about his ski area more! Never mind the Sony movie!


  8. #8
    +1. Thought it was spell checker deciding it knew a better word. grrrr.
    Sent from my TACPOD (Tactical Airborne Command, Control, Communications and Intelligence Pod) using Satellite TADIL J Alternate Gateway Controller (Alternate STGC) via Blackjack

  9. #9
    It is happening on my home PC.
    Live, Ski or Die Trying!!!
    "Life is not measured by the numbers of breaths we take, but by the ski runs that take our breath away."

    SKI THE EAST!!!!!!

  10. #10
    Have yet to experience this - maybe because I am not a very fast at the keyboard!
    2012-2013 (39)
    2013-2014 (36)
    2014-2015 (51)
    2015-2016 (47)

    2016-2017 target - 50

    If you take what the mountain gives you, you will always have fun!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 5:23 AM.