Trouble accessing Jan 25?

AlpineZone

Results 1 to 6 of 6
  1. #1
    Abubob's Avatar
    Join Date
    Apr 2010
    Location
    Alexandria, NH
    Posts
    3,001

    Trouble accessing Jan 25?

    Was I the only one to have trouble accessing AZ on Sunday?



    Also seemed to have link issues with a couple videos so I had to relink them.
    "Happiness equals reality minus expectations." Tommy Magliozzi

  2. #2
    I was able to get in OK. didn't get any alerts or notifications of problems.
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  3. #3
    BTW my backups are succeeding every night (yay)
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  4. #4
    Abubob's Avatar
    Join Date
    Apr 2010
    Location
    Alexandria, NH
    Posts
    3,001
    I don't know what the problem may have been. AZ was the only place I had trouble getting to - not only from my Mac but also from my iPad using the AZ app. When I finally did get on I noticed some weirdness on my recent TR ie videos that were not mine. I've since relinked those. Anyway as a precaution I've changed my password.
    "Happiness equals reality minus expectations." Tommy Magliozzi

  5. #5
    I did not have any problems either! Then again I was only at night.
    2012-2013 (39)
    2013-2014 (36)
    2014-2015 (51)
    2015-2016 (47)

    2016-2017 target - 50

    If you take what the mountain gives you, you will always have fun!

  6. #6
    bigbog's Avatar
    Join Date
    Feb 2004
    Location
    Bangor and the state's woodlands
    Posts
    4,778
    Items for Sale
    Abubob...
    The first time...on Sunday = the same...but I tried again and got on cleanly ~5min later...everything was smooth, however an AV scan picked up a suspicious cookie...most probably from a site linked to by Coast2Coast AM....but that's been it. Maybe I'll change the pwd...I had been on the Web a lot...in the wee early hours listening to Coast2Coast AM...
    **Think it was a local network error, can't remember its exact display.
    Last edited by bigbog; Jan 29, 2015 at 7:27 AM.
    SteveD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 1:00 AM.