Photo's won't upload

AlpineZone

Results 1 to 2 of 2
  1. #1

    Photo's won't upload

    Tried to upload one or many files to an album or just a single photo to the root.
    After they are in the queue and they are uploaded, i click on "process" button at bottom of the screen, get this fugly message:
    403 Forbidden

    A potentially unsafe operation has been detected in your request to this site.

    I've tried two different browsers. Guess it doesn't want my ski show photos.
    Sent from my TACPOD (Tactical Airborne Command, Control, Communications and Intelligence Pod) using Satellite TADIL J Alternate Gateway Controller (Alternate STGC) via Blackjack

  2. #2
    "403", I had the similar problem with posting a GIF in a thread, Only the first picture loaded and I was unable to delete it.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 7:02 AM.