Don't think it's just me...

AlpineZone

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Mar 2008
    Location
    Lower Hudson Valley
    Posts
    2,356

    Don't think it's just me...

    I've had intermittent issue TYPING here!!!

    I type but some letters don't show up! Without correction, my post looks just like those of Scotty's!



    This happens to many different computers. So I think it's the site.

  2. #2
    Edd's Avatar
    Join Date
    Nov 2006
    Location
    Newmarket, NH
    Posts
    4,279
    Quote Originally Posted by abc View Post
    I've had intermittent issue TYPING here!!!

    I type but some letters don't show up! Without correction, my post looks just like those of Scotty's!

    This happens to many different computers. So I think it's the site.
    Been going on for years. Not a problem with the app. I doubt it ever gets fixed on the PCs.

  3. #3

    Join Date
    Mar 2008
    Location
    Lower Hudson Valley
    Posts
    2,356
    Quote Originally Posted by Edd View Post
    Been going on for years. Not a problem with the app. I doubt it ever gets fixed on the PCs.
    Years?

    I've only had it happening since last year. Gotten worse though (more frequent)

  4. #4
    Edd's Avatar
    Join Date
    Nov 2006
    Location
    Newmarket, NH
    Posts
    4,279
    Quote Originally Posted by abc View Post
    Years?
    Yes.

  5. #5
    Quote Originally Posted by Edd View Post
    Yes.
    This explains a lot about Scotty

  6. #6
    JimG.'s Avatar
    Join Date
    Oct 2004
    Location
    Hopewell Jct., NY
    Posts
    9,544
    I noticed the same issue but it has stopped happening for me.

  7. #7
    It's happened intermittently for me but hasn't been an issue in a while. I've searched aroudn vbulletin and haven't found anything consistent. Is it happening for others?
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  8. #8
    Happening for me too. Always though I was just typing sloppy.

  9. #9
    Never had an issue but Skimrv.com still does not let you view a thread.

  10. #10

    Join Date
    Mar 2008
    Location
    Lower Hudson Valley
    Posts
    2,356
    Quote Originally Posted by JimG. View Post
    I noticed the same issue but it has stopped happening for me.
    It comes and goes. But lately it's more "come" than "go"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 8:36 AM.