Upgrade to Gallery v1.5-pl1

AlpineZone

Results 1 to 8 of 8
  1. #1
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083

    Upgrade to Gallery v1.5-pl1

    I upgraded the Gallery to v1.5-pl1. Please contact me if you notice any problems.
    I ski double black diamonds.

  2. #2
    hammer's Avatar
    Join Date
    Apr 2004
    Location
    flatlands of Mass.
    Posts
    5,477
    I'm seeing the following error messages with loading the member photo:

    Warning: main(./modules/gallery/index.php): failed to open stream: No such file or directory in /home/alpinez/public_html/forums/modules.php on line 61

    Warning: main(): Failed opening './modules/gallery/index.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/alpinez/public_html/forums/modules.php on line 61

  3. #3
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    Thanks. All fixed.
    I ski double black diamonds.

  4. #4
    I have tried several times to rename my album but to no avail. It looks like it is happening than just goes back to untitled.

  5. #5
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    You're renaming the directory, not the album title. See this thread:



    http://forums.alpinezone.com/viewtopic.php?t=4439
    I ski double black diamonds.

  6. #6
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,386
    Quote Originally Posted by ski_resort_observer
    I have tried several times to rename my album but to no avail. It looks like it is happening than just goes back to untitled.
    You need to change the "Album Title" in the "Album Properties" window which you get to by selecting "properies" from the "<album actions>" drop down list. This is a very common mistake that almost everyone makes their first time.
    Brian

  7. #7
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,386
    Greg beat me to it..

    Greg, I did find what appears to be a bug though. I went to one of my old albums to find the correct terminology for the above post and I found that I didn't have any options other than "new nested album" in the "<album actions>" drop down box. I am able to edit my pics that are in there though.

    On a side note, I created an album in the skiing gallery that I didn't intend to keep, but now I can't delete it. Can you blow it away for me please?
    Brian

  8. #8
    Thanks guys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to Gallery 1.4.4-RC3
    By Greg in forum Announcements and Forum Policies
    Replies: 0
    Last Post: Jul 27, 2004, 10:16 AM
  2. Upgrade to Gallery 1.4.3-pl2
    By Greg in forum Announcements and Forum Policies
    Replies: 3
    Last Post: Jun 3, 2004, 11:05 AM
  3. Upgrade to Gallery 1.4.3
    By Greg in forum Announcements and Forum Policies
    Replies: 0
    Last Post: Apr 20, 2004, 10:32 AM
  4. Upgrade to Gallery 1.4.3 RC-2
    By Greg in forum Announcements and Forum Policies
    Replies: 0
    Last Post: Apr 7, 2004, 8:51 AM
  5. Upgrade to Gallery 1.4.3 RC-1
    By Greg in forum Announcements and Forum Policies
    Replies: 2
    Last Post: Mar 30, 2004, 3:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 5:07 PM.