Trouble with Wildcat website.

AlpineZone

Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    NHpowderhound's Avatar
    Join Date
    May 2005
    Location
    The Woods at Jay Peak
    Posts
    533

    Trouble with Wildcat website.

    I haven't been able to get wildcats site to open for about a week. Anyone else having trouble?
    http://www.skiwildcat.com/
    ((*
    *))NHPH


  2. #2
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,386
    Works fine for me...
    Brian

  3. #3
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    Fine here. What type of error or response page do you get?
    I ski double black diamonds.

  4. #4
    NHpowderhound's Avatar
    Join Date
    May 2005
    Location
    The Woods at Jay Peak
    Posts
    533
    It's getting timed out. IE searches and after about 30 seconds of searching for the website and proxy settings gives me the cannot find server message. I've even tried using a google search for Wildcat and used the links provided. Perhaps i've been banned! Nooooooooo!
    ((*
    *))NHPH

  5. #5
    It's getting timed out. IE...
    say no more. try this: firefox
    -Steve
    TheSnowWay.com "Skiing is not a sport, it is a way of life." - Otto Schniebs

  6. #6
    hell yes. firefox rules.

  7. #7
    NHpowderhound's Avatar
    Join Date
    May 2005
    Location
    The Woods at Jay Peak
    Posts
    533
    Ok,i'm still not able to open the Wildcat website. I have Firefox and am useing it to reply to this thread. I dont have this problem with any other site. I cant open it from links or typing it directly into my toolbar. Did Irene ban me from the site for one of my AZ Challenge questions? Suggestions from techies are greatly appreciated.
    ((*
    *))NHPH

  8. #8
    Try clearing cookies. It works fine here.
    Born to ski, forced to work.
    I\'ve used all of my sick days so I\'m calling in dead.

  9. #9

    Wildcat

    No problem. The site "popped" instantly on my first try. I do have a very high speed cable connection that works very well. Hope you work it out.

  10. #10
    Did Irene ban me from the site for one of my AZ Challenge questions?


    well, i can still access it despite my consistant dumping on their snow conditions reporting so it can't possibly be that. pops up right away on my end. try snagging their DNS and using the numbers instead of the URL maybe? :?
    -Steve
    TheSnowWay.com "Skiing is not a sport, it is a way of life." - Otto Schniebs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wildcat Mountain , December 28th, 2005
    By eatskisleep in forum Northeast Skiing and Snowboarding Trip Reports
    Replies: 4
    Last Post: Jan 8, 2006, 4:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 7:17 AM.