Not getting "instant emails from subscribed threads - Page 2

AlpineZone

Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    My problem was fixed by having my provider compromise their security:
    Here is what my provider said:

    " It appears that the incoming mail was coming from a source that is not currently using Authentication. Earlier James noted that he disabled Sender Verify within your server, which this acts like an SPF record in which it is setup to discard any mail that is not coming from an authenticated source which is why you should always have Outgoing Authentication enabled in your email client as most destination servers have SPF records set in place."
    Sent from my TACPOD (Tactical Airborne Command, Control, Communications and Intelligence Pod) using Satellite TADIL J Alternate Gateway Controller (Alternate STGC) via Blackjack

  2. #12
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    Okay. I opened a ticket at Jag to see if they can modify the header info.
    I ski double black diamonds.

  3. #13
    i am NOT having problems. i don't subscribe to threads but my PM notifiction is working fine.
    shit happens, wear a helmet.

    2016/17
    MT Snow - 12.30 1.7 1.29 2.4 2.11
    Attitash - 2.17
    Black MTN - 2.18
    Wildcat - 2.19
    Eldora - 4.7
    Snowmass - 4.10
    Aspen - 4.11

  4. #14
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    Still working on this...
    I ski double black diamonds.

  5. #15
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    Can anyone who was having problems confirm this has been resolved?
    I ski double black diamonds.

  6. #16

    Join Date
    Mar 2007
    Location
    Southington, CT
    Posts
    9,792
    Quote Originally Posted by Greg View Post
    Can anyone who was having problems confirm this has been resolved?
    Send me a PM and i'll see if the system sends me an email saying I have a new PM.
    2009/2010 - 28

    2009 mtb-19 rides- 113.58 miles

    2008/09 - 33

  7. #17
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    Quote Originally Posted by o3jeff View Post
    Send me a PM and i'll see if the system sends me an email saying I have a new PM.
    Done.
    I ski double black diamonds.

  8. #18
    I didn't get an email telling me that Jeff had a new PM.

    Greg, can you fix that?


    -w
    2017-2018 - 4
    Okemo (11/12)
    Wachusett (11/25)
    Loon (12/8 )
    Bretton Woods (12/9)
    2016-2017 - 20, 2015-2016 - 8, 2014-2015 - 10, 2013-2014 - 21, 2012-2013 - 12ish, 2011-2012 - 12, 2010-2011 - 20, 2009-2010 - 23, 2008-2009 - 30, 2007-2008 - 35

  9. #19
    I can't help, since my mail provider instituted a work-around, previously discussed.
    Sent from my TACPOD (Tactical Airborne Command, Control, Communications and Intelligence Pod) using Satellite TADIL J Alternate Gateway Controller (Alternate STGC) via Blackjack

  10. #20

    Join Date
    Mar 2007
    Location
    Southington, CT
    Posts
    9,792
    Quote Originally Posted by o3jeff View Post
    I have it set so that I get an email when I have a new PM, that isn't working also.
    This appears to be working again.

    2009/2010 - 28

    2009 mtb-19 rides- 113.58 miles

    2008/09 - 33

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 3:13 PM.