Site Speed?

AlpineZone

Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Site Speed?

  1. #1
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083

    Site Speed?

    How have the forums been performing the past week or two? Have you noticed any slow-downs or does it seem to be functioning normally?

    I ski double black diamonds.

  2. #2
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,386
    It's definitely seemed slower at times during the day for me. I thought it was just my connection here at work though since it's been generally good or great at home.
    Brian

  3. #3
    highpeaksdrifter's Avatar
    Join Date
    Nov 2004
    Location
    Clifton Park, NY/Wilmington, NY
    Posts
    4,248
    I've noticed it much slower alot of the time. I thought it was my computer.
    People often work backward from a firm conclusion to find supporting facts, rather than letting evidence inform their views. ---

  4. #4

    Join Date
    Mar 2005
    Location
    St Petersburg, FL
    Posts
    1,538
    Sometimes during the middle of the day a bit slower.. I have had a few instances where the forums were down however..

  5. #5
    i have had a few recent occasions in which after clicking a link, it timed out and i had to go back and reclick the link.
    -Steve
    TheSnowWay.com "Skiing is not a sport, it is a way of life." - Otto Schniebs

  6. #6
    It seems to be slower during the day time. Speeds up some at night but still a little slower than normal.

  7. #7
    ALLSKIING's Avatar
    Join Date
    Jan 2005
    Location
    East Setauket,NY/Killington,VT
    Posts
    6,701
    I agree with all of the above
    Dave
    11/12 Season 13
    12/13 Season 17
    13/14 Season 22
    14/15 Season 30
    15/16 Season 24
    16/17 Season 32
    17/18 Season 5

  8. #8
    JimG.'s Avatar
    Join Date
    Oct 2004
    Location
    Hopewell Jct., NY
    Posts
    9,543
    Slow as molasses at times.

  9. #9
    Greg's Avatar
    Join Date
    Jul 2001
    Location
    Thomaston, CT
    Posts
    31,083
    According to JagPC, there were a few users causing heavy load on the server due to high HTTP traffic. They suspended three such users and advised them to upgrade to a dedicated server for such heavy http traffic. They've been monitoring the server load and so far it seems to have improved. Please reply here if anyone experiences more issues.
    I ski double black diamonds.

  10. #10
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,386
    Still having issues this morning...
    Brian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 12:31 PM.