• Welcome to AlpineZone, the largest online community of skiers and snowboarders in the Northeast!

    You may have to REGISTER before you can post. Registering is FREE, gets rid of the majority of advertisements, and lets you participate in giveaways and other AlpineZone events!

Embedding videos

Edd

Well-known member
Joined
Nov 8, 2006
Messages
6,020
Points
83
Location
Newmarket, NH
Seven years on the forum and I've never embedded a video. I have no clue how to do it. On the desktop I see the YouTube and Vimeo buttons. What next?
 

bvibert

Moderator
Staff member
Moderator
Joined
Aug 30, 2004
Messages
30,394
Points
38
Location
Torrington, CT
Seven years on the forum and I've never embedded a video. I have no clue how to do it. On the desktop I see the YouTube and Vimeo buttons. What next?

There's a couple of ways to do it, but I think the easiest and most effective way is to use "Insert Video"
insertvideo.JPG

When you press it a dialog will pop-up and ask for the URL of the video you want to insert, copy the URL of the video you want to insert and paste it into the dialog box
insertvideodialog.JPG

Click on "OK" and the video will be inserted into your post (not my video, just something I randomly pulled out of the youtube thread)

The YouTube and Vimeo buttons will also work, but they're more cumbersome, and the videos that are inserted are smaller in size.
 

Edd

Well-known member
Joined
Nov 8, 2006
Messages
6,020
Points
83
Location
Newmarket, NH

So that became a link with those instructions. Can you tell what I did wrong?
 

gmcunni

Active member
Joined
Feb 25, 2007
Messages
11,474
Points
38
Location
CO Franger
too much info i think

you need to select only the video iD, # after V=

in this case VvKjpGP6P5Y

i just type the code my self (remove spaces from example below)

[ youtube ] VvKjpGP6P5Y [ / youtube]

will look like
 

bvibert

Moderator
Staff member
Moderator
Joined
Aug 30, 2004
Messages
30,394
Points
38
Location
Torrington, CT

So that became a link with those instructions. Can you tell what I did wrong?

I think it's because the URL you posted was to the mobile version of that video (notice how the address starts with "m."). Otherwise it looks like you did everything correctly.

Here's the same thing using the desktop (non-mobile) URL:

Which is http://www.youtube.com/watch?v=VvKjpGP6P5Y&amp=&desktop_uri=/watch?v=VvK++jpGP6P5Y&app=desktop

Notice that the video is bigger than the example that Gary posted using the [youtube][/youtube] tags? That's why I prefer the method I posted.
 

Edd

Well-known member
Joined
Nov 8, 2006
Messages
6,020
Points
83
Location
Newmarket, NH
I was using an iPad but I thought it was ok because I was using the full AZ site. I'll try again. Thanks guys.
 

Edd

Well-known member
Joined
Nov 8, 2006
Messages
6,020
Points
83
Location
Newmarket, NH
Very cool. My next question was how to use it on the app but it looks like manually typing would do the trick. The only time I'm on a desktop is at work.

In the past, and today, I've Googled the difference between a web address and a URL and find the answers so vague when I'm sure it's so simple for someone who can type a thought clearly.

In this example of manually typing the code, we aren't using the entire URL, correct?


Sent from my iPad using AlpineZone
 
Top