threads not updating?

AlpineZone

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1
    Cannonball's Avatar
    Join Date
    Oct 2007
    Location
    This user has been deleted
    Posts
    3,670

    threads not updating?

    Can see different updates on mobile vs desktop, but neither seem to be updating fully. Just me?

  2. #2
    Quote Originally Posted by Cannonball View Post
    Can see different updates on mobile vs desktop, but neither seem to be updating fully. Just me?
    Nope.

    Nothing is updated since yesterday here
    Live, Ski or Die Trying!!!
    "Life is not measured by the numbers of breaths we take, but by the ski runs that take our breath away."

    SKI THE EAST!!!!!!

  3. #3
    skiNEwhere's Avatar
    Join Date
    Oct 2006
    Location
    Cottonwood Heights, UT
    Posts
    4,123
    Quote Originally Posted by Cannonball View Post
    Can see different updates on mobile vs desktop, but neither seem to be updating fully. Just me?
    I saw the same thing, on both the mobile and full site.

    When I go to "new posts" nothing shows up either. Oddly enough, this new post showed up though. I think the issue is just updates to previously made threads.
    2016/2017 Days - 34 (inc. 10 BC)
    2015/2016 Days - 57 (inc. 2 BC)
    2014/2015 Days - 58
    2013/2014 Days - 47 (inc. 6 BC)

    I'll tell you where. Someplace warm. A place where the beer flows like wine. Where beautiful women instinctively flock like the salmon of Capistrano. I'm talking about a little place called Aspen.

  4. #4
    skiNEwhere's Avatar
    Join Date
    Oct 2006
    Location
    Cottonwood Heights, UT
    Posts
    4,123
    Attachment 13934



    Got this error too with the last post, even though it looks like it was submitted.

    MySQL issues?
    2016/2017 Days - 34 (inc. 10 BC)
    2015/2016 Days - 57 (inc. 2 BC)
    2014/2015 Days - 58
    2013/2014 Days - 47 (inc. 6 BC)

    I'll tell you where. Someplace warm. A place where the beer flows like wine. Where beautiful women instinctively flock like the salmon of Capistrano. I'm talking about a little place called Aspen.

  5. #5
    steamboat1's Avatar
    Join Date
    Aug 2011
    Location
    Brooklyn,NY/Pittsford,VT.
    Posts
    6,613
    I thought it was me. Glad to hear others are having the same problem.

  6. #6
    bvibert's Avatar
    Join Date
    Aug 2004
    Location
    Torrington, CT
    Posts
    30,386
    I'm seeing issues too...
    Brian

  7. #7
    Hmm. let me check with our host. thanks for the heads up
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  8. #8
    bigbog's Avatar
    Join Date
    Feb 2004
    Location
    Bangor and the state's woodlands
    Posts
    4,794
    Items for Sale
    Getting a "database error".. Nothing life or death till the snow starts falling
    SteveD

  9. #9
    I'm running a database repair / cleanup right now. maybe intermittent connectivity while this goes. I haven't done it in a while.
    Free Stickers - e-mail your address to nick@alpinezone.com.

    Check AZ out on Facebook, Twitter, Instagram, YouTube, Vimeo and Google+

    Get AZ on your mobile phone!

  10. #10
    steamboat1's Avatar
    Join Date
    Aug 2011
    Location
    Brooklyn,NY/Pittsford,VT.
    Posts
    6,613
    Quote Originally Posted by Nick View Post
    I'm running a database repair / cleanup right now. maybe intermittent connectivity while this goes. I haven't done it in a while.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -5. The time now is 3:55 PM.