• Welcome to AlpineZone, the largest online community of skiers and snowboarders in the Northeast!

    You may have to REGISTER before you can post. Registering is FREE, gets rid of the majority of advertisements, and lets you participate in giveaways and other AlpineZone events!

Any idea why I can't hit make paragraphs?

snoseek

Well-known member
Joined
Jun 7, 2006
Messages
5,241
Points
48
Location
NH
Website
www.bushslastday.com
Weird, haven't been able to hit enter to start a new line/paragraph for quite some time. Also haven't been able to post any pictures. How am I supposed to post long winded rants on here? Is it my techtardation or something with the site?
 

thetrailboss

Moderator
Staff member
Moderator
Joined
Jun 4, 2004
Messages
28,602
Points
63
Location
NEK by Birth; Alta/Snowbird by Choice
I have the same issue when I cut and paste from Word. I also have a major problem typing on the site from work...we use the latest Explorer. It is almost as if some letters do not appear at all or the delay in typing is verrry long...intolerable. FWIW this happens in my work computer at home as well and at the office.
 

Nick

Administrator
Staff member
Administrator
Joined
Nov 12, 2010
Messages
13,135
Points
48
Location
Bradenton, FL
Website
www.alpinezone.com
Yeah. Browser and OS is what I need to know. I'll have to try on Internet Explorer.

Works fine for me in Chrome.
 

thetrailboss

Moderator
Staff member
Moderator
Joined
Jun 4, 2004
Messages
28,602
Points
63
Location
NEK by Birth; Alta/Snowbird by Choice
huh. I'm on the "advanced editor" and I've never had a problem. What editor were you using?

Switched to the basic editor. I'm using the latest Explorer and operating with the newest Windows. My problem was very slow typing and/or missed letters despite me typing them. I also had times when it seemed like the site "timed out" so that when I hit "post" nothing would happen.
 
Top