• Welcome to AlpineZone, the largest online community of skiers and snowboarders in the Northeast!

    You may have to REGISTER before you can post. Registering is FREE, gets rid of the majority of advertisements, and lets you participate in giveaways and other AlpineZone events!

MRV Forum

steamboat1

New member
Joined
Aug 15, 2011
Messages
6,613
Points
0
Location
Brooklyn,NY/Pittsford,VT.
It just started yesterday but I now get this warning when trying to go into the MRV forum. What's up?

Reported Web Forgery!

This web page at forums.skimrv.com has been reported as a web forgery and has been blocked based on your security preferences.

Web forgeries are designed to trick you into revealing personal or financial information by imitating sources you may trust.

Entering any information on this web page may result in identity theft or other fraud.
 

phin

New member
Joined
Nov 2, 2012
Messages
63
Points
0
Location
Cambridge, MA
The red screen of death blows. Can't browse that forum while at work anymore.


Sent from my iPhone using Tapatalk
 

cdskier

Active member
Joined
Mar 26, 2015
Messages
3,765
Points
38
Location
NJ
I get the warning all the time and click to ignore it. I've clicked the "not a deceptive site" button so many times and reported it as not deceptive yet that seems to accomplish nothing. And yes plenty of posting still happens over there (especially once the season starts). Already there have been 11 threads in the past month with activity over there.
 

Nick

Administrator
Staff member
Administrator
Joined
Nov 12, 2010
Messages
13,089
Points
38
Location
Bradenton, FL
Website
www.alpinezone.com
I can't control Google unfortunately. Everything is updated and I submitted the false positive report to Google about 2 weeks ago, waiting on a response for it.
 

benski

New member
Joined
Jun 18, 2014
Messages
1,113
Points
0
Location
Binghamton NY
I can't control Google unfortunately. Everything is updated and I submitted the false positive report to Google about 2 weeks ago, waiting on a response for it.

Thanks for trying. Good luck sorting it out.
 

Nick

Administrator
Staff member
Administrator
Joined
Nov 12, 2010
Messages
13,089
Points
38
Location
Bradenton, FL
Website
www.alpinezone.com
The issue has been fixed on SkiMRV and everything is clear. I'm waiting on the host to re-allow access to everyone. Should just be another few hours.
 

cdskier

Active member
Joined
Mar 26, 2015
Messages
3,765
Points
38
Location
NJ
Awesome! I just refreshed my skimrv tab out of habit and saw the forum load instead of the 403 error. What a wonderful sight!
 

Plowboy

New member
Joined
Feb 13, 2006
Messages
183
Points
0
Location
Behind plow
Beware, I got on and instantly got hit with viruses.......malware of some sorts , my Mac had to spend an hour at the doctors!!!!
 
Top